Skip to main content

Questions tagged [error]

Questions relating to troubleshooting specific errors.

Filter by
Sorted by
Tagged with
5 votes
2 answers
881 views

smart contract function call error

I am deploying flipper ink! smart contract to shibuya, but when I tried to read the value using get() I am getting this error: { Err: { Module: { index: 70 error: 0x02000000 } } } I also tried ...
jefry's user avatar
  • 53
0 votes
1 answer
368 views

1010: Invalid Transaction: Transaction would exhaust the block limits

How to specify limit weight for extrinsic?
rust.dev's user avatar
  • 519
5 votes
1 answer
62 views

__construct_runtime_integrity_test fails after upgrading to polkadot 0.9.38

After upgrading our chain to polkadot version 0.9.38 and run SKIP_WASM_BUILD= cargo test --all I get the following test error '__construct_runtime_integrity_test::runtime_integrity_tests' panicked at ...
chexware's user avatar
  • 325
3 votes
1 answer
154 views

Runtime panic when peering with node:

I require some insight into how to troubleshoot the following runtime error which only occurs when I try to peer with my running node. Using substrate v3.0.0 monthly-10-2021 I should also add that if ...
Purple_Turtle's user avatar
2 votes
1 answer
315 views

Node that was not modified fails to build

I had a fully functioning node that was built about 4 day ago and I was using it. Today I've decided to rebuild it with cargo build -r and for some reason if failed to build with absolutely weird ...
CREESTL's user avatar
  • 484
1 vote
1 answer
89 views

Benchmarking Wasm error

I am trying to do benchmarking for my pallet,but I get the following error: Error executing and verifying runtime benchmark: Execution aborted due to trap: wasm trap: wasm `unreachable` instruction ...
Kazunobu Ndong's user avatar
0 votes
1 answer
59 views

How do we resolve the InvalidScheduleVersion error?

From the contracts pallet: /// A new schedule must have a greater version than the current one. InvalidScheduleVersion, The context of this error is sending batch transactions from ...
forgetso's user avatar
  • 1,514