Skip to main content

Questions tagged [bug]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
64 views

Thread 'tokio-runtime-worker' panicked at 'Integer overflow when casting to u64'

I am running substrate based solo chain using AURA and GRANDPA. I have upgraded the runtime to use polkadot v0.9.27 branch and it was working fine for some days. now suddenly my nodes are getting this ...
Faraz Ahmad's user avatar
4 votes
1 answer
395 views

Rpc payment_queryFeeInfo fails on Westend 9310

After the latest upgrade of Westend runtime to version 9310 the RPC call payment_queryFeeInfo fails with the following error message: {"jsonrpc":"2.0","error":{"code&...
Valentun's user avatar
  • 220
0 votes
2 answers
31 views

sp-npos-elections compile error in polkadot-v0.9.24

When I build subtrate node template with below libary, this issue is happened. How to fix that. I use rust: 1.64.0 and nightly-2022-07-14 (stable now). Polkadot version: 0.9.24
Bao Hoang Thai's user avatar
3 votes
1 answer
53 views

Into_account not run properly in polkadot-v0.9.24

No method named into_account found for struct PalletId in the current scope. Although I added AccountIdConversion traits. This issue happen when I update polkadot version from 0.9.20 to 0.9.24. I used ...
Bao Hoang Thai's user avatar
2 votes
1 answer
42 views

Constant `MaxNominations` is removed from the Kusama runtime starting from 9170

I just noticed that staking.MaxNominations constant is removed from Kusama's runtime metadata starting from 9170. However, I did not find any proper replacement neither in constants nor in storage. ...
Valentun's user avatar
  • 220