4

I'm trying to post on Subsocial but when I hit "Create Post" the sign request isn't popping up. I have tried logging in and out, changing the sign request type, disabling and enabling the extension, updating metadata, and I have been all through the extension trying to get the signature request to pop up. I do have a ping next to the extension logo saying "1" with a red square, signifying that I have a sign request but for some reason I can't access it. Thanks for any and all help!

3 Answers 3

2

When you first visit the site you'll be asked to 'Auth' the site, was this done? If not please verify that the site is allowed in Manage Website Access.

2
  • yep! If i go under "Manage Website Access" app.subsocial.network is enabled
    – P4tton
    Commented Mar 19, 2022 at 17:49
  • 1
    Hey @paradox-paranodes-io , good to see you here! I think your answer is more of a clarifying Q/statement that should be in the comments to the post, not the answer directly 🙏
    – Nuke
    Commented Mar 21, 2022 at 17:40
1

It sounds like Subsocial is prompting for the signature, but you're having trouble seeing the pop-up.

When the Polkadot extension notifies you that there's a pending extrinsic to sign but you don't see the window that's usually because of either of these two reasons:

  1. Your browser is blocking the pop-up window of the extension
  2. You're using more than one screen and the pop-up is on a different screen.

I hope this helps!

0

Probably a dumb question, but have you disabled all ad-blockers for the site? That might be interfering with some js... (also you didn't mention which browser / OS you were having trouble with)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.