4

For one assignment I have run the command cargo build --release so that I can build the pallet. After that I was getting the errorenter image description here

After that according to this- Error Building Substrate contract Node(error[E0603]: module `group` is private) After switching Substrate dependencies to "polkadot-v0.9.23"
I have used the command cargo update -p [email protected] --precise 1.0.96 I have used [email protected] as I have two syn as in image.enter image description here After that I was getting this errorenter image description here

Can anyone help me in that.

3

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.