2

How do I verify I have the correct version of substrate binaries and libraries as required by substrate-parachain-template, and How do I write a rust-toolchain.toml file that matches the versions required by substrate node template?

1

1 Answer 1

0

Kindly add more clarity to your question.try to add some screenshots and to give more details about it.

3
  • I am getting (Parachain) cannot create a runtime error=Other("cannot deserialize module: unknown Opcode(192)") error while trying to start the collator node and connect to relay chain so wanted to check the version compatibility between parachain and relay chain May 15, 2023 at 13:29
  • which version you are using? May 15, 2023 at 13:34
  • Some versions of substrate are having this issue with certain rust versions, I believe that the latest one fixed it. I would recommend you to use this substrate.stackexchange.com/a/7890/4081 May 16, 2023 at 10:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.