2

During high load, HTTP requests to the node start failing with the error:

"429 Too many requests: Too many connections. Please try again later."

This same error is also displayed in the node's logs (screenshot). Is there a way to increase the number of simultaneously open connections, similar to using the '--ws-max-connections' flag for websockets?

enter image description here

0

1 Answer 1

2

Issue discussed and closed here:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.