0

I was updating the runtime via sudo with some specific wasm file.

What is the reason of error while upgrading the runtime? enter image description here

1
  • How do you get the WASM code? Which file did you use in the wbuild folder?
    – AurevoirXavier
    Commented Oct 8, 2022 at 2:52

1 Answer 1

1

If you want to upgrade the parachain runtime, please use parachainSystem.authorizeUpgrade, upload your wasm and then parachainSystem.enactAuthorizedUpgrade and upload your wasm. enter image description here enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.