0

I am trying to execute the above command but have the following issue:

[+] Running 7/7
 ⠿ dev Pulled                                                                                                     98.3s
   ⠿ d121f8d1c412 Pull complete                                                                                    6.0s
   ⠿ 1b985895e9b7 Pull complete                                                                                    6.1s
   ⠿ 809a473c961b Pull complete                                                                                    6.2s
   ⠿ 89f7c794c3df Pull complete                                                                                    6.6s
   ⠿ ea120af1c111 Pull complete                                                                                   68.8s
   ⠿ de2c35bb8bf1 Pull complete                                                                                   96.1s
[+] Running 0/1
 ⠋ Container node-template  Creating                                                                               0.1s
Error response from daemon: invalid mount config for type "bind": bind source path does not exist: /host_mnt/Users/ep/IdeaProjects/demo/substrate-node-template/.local
`docker-compose` process finished with exit code 1

What's wrong?

1 Answer 1

1

Looks like .local is missing. Try:

touch .local
1
  • 1
    I don't know how that script is supposed to be used, but maybe worth opening an issue and amending it. Sep 7, 2022 at 12:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.