1

I have already running substrate-based node and I started to get error:

429 Too many requests: Too many connections.

This happens due to HTTP requests that my FE produces. After research I understand that I should configure --rpc-max-connections parameter, but I didn't find any info about how can I update this parameter on the already running network? Maybe I missed something? If yes, please let me know how can I do it)

Thanks a lot!

1 Answer 1

2

To the best of my knowledge, this can only be modified during startup.

At present, this flag does not support dynamic updates.

2
  • Thanks So, I should restart my node without cleaning state just add this parameter to startup script?! Feb 13 at 13:43
  • @ArtemLevchuk yes!
    – Simson
    Feb 14 at 0:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.