0

I have cloned polkadot-sdk version 1.1.0. When I try to build binary it is throwing error. Can you please tell why I am getting error as I have not changed anything in codebase yet. rust versions using. ==> 1.72.0 nightly version. ==> 1.75.0

Screenshot of error

2
  • Always copy the error messages as text when submitting questions to sites like this.
    – Simson
    Commented Nov 2, 2023 at 4:06
  • What commands are you trying to run?
    – Simson
    Commented Nov 2, 2023 at 5:13

1 Answer 1

1

The compiler has already told you.

Need a &[..].

Try call .as_slice() on your BoundedVec type.

1
  • AurevoirXavier, isn't the template building from a clean checkout?
    – Simson
    Commented Nov 15, 2023 at 23:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.